Search found 5 matches

by yay
Tue Jan 02, 2007 2:44 am
Forum: Support
Topic: Same computer different problem..
Replies: 5
Views: 4459

Well i got it going, doing that, colours look so bad, but appart form that it works, is there anyway to add drivers to the installation or just grab the windows drivers cab?. Anyway thanx :P
by yay
Sun Dec 31, 2006 7:39 pm
Forum: Support
Topic: Same computer different problem..
Replies: 5
Views: 4459

Yep, ill try that tonight, it is 0.3.0 what do you mean only install VGA i didnt think it supported any other modes. anyway ill have alook and thanx.

EDIT: Awsome man thanx can i just use the drivers.cab drivers from xp or 98 With this? if so how do i add them.
by yay
Sat Dec 30, 2006 6:36 am
Forum: Support
Topic: Same computer different problem..
Replies: 5
Views: 4459

Same computer different problem..

Hey ive already asked for help with this computer, but i have a new problem. Before i could not install Reactos due to dos problems, but now i can install it, but i cannot use it, the setup runs fine restarts but nothing loads after reboot just a blue screen that says "ReactOS Client/Server Run-Time...
by yay
Sun Oct 08, 2006 12:29 pm
Forum: Support
Topic: Installer issues
Replies: 3
Views: 4037

Heres the "beast"

ok its a p3 600mhz, onboard video and audio, drivers are one of the things ills looking to test once its working. 192 mb i think its 133mhz ram, 8mb onboard graphics and ess alegro onboard audio, classic intel mobo. i know the one your talkin about one of my mates that lives 100 metres away had one,...
by yay
Sat Oct 07, 2006 2:17 am
Forum: Support
Topic: Installer issues
Replies: 3
Views: 4037

Installer issues

Hi, I recently reaquired a computer i had yonks ago (6 years old :( ) and decided to do some testing after finding this project. its a Presario 3588 pretty rare. Gives an em386 Adress line A20 already enabled, runs through the tests, finds my hdd in fat32, complains about no NTFS then completes, and...