Search found 1 match

by teras
Mon Feb 12, 2018 1:11 pm
Forum: Support
Topic: Support of Java 8 (or even 9) ?
Replies: 2
Views: 3247

Support of Java 8 (or even 9) ?

Hello As promised in FOSDEM, I bring up the topic about the support of Java 8 in ReactOS. Unfortunately there are a lot of Java apps that require Java 8 instead of Java 7. Not to mention Java 9, which won't be actually required for some time from now. Any updates on this issue? Thank you for your gr...