Search found 24 matches

by Reziac
Mon Mar 11, 2019 7:30 pm
Forum: Support
Topic: 0.4.11 complete fail, details within
Replies: 0
Views: 733

0.4.11 complete fail, details within

Not a support request, just a report: 0.4.11, tried two ways: --live ISO (on an Easy2Boot USB stick) -- this boots up on #1 and #2 system but fails after loading hardware drivers. #3 system doesn't do USB boot. --install ISO burned to CD -- this only booted on the #3 system Tried on three different ...
by Reziac
Sat Mar 04, 2017 10:55 pm
Forum: General Discussion and Feedback
Topic: EPIC WIN!
Replies: 1218
Views: 1105827

Re: EPIC WIN!

MugenFighter wrote:Yeah, as soon as the interface popped up it got to 100%. One of the problems with using an alpha Operating System, I guess.
ROS feels so slick otherwise, it always surprises me when it does that. Oh well, one of the many improvements yet to come.
by Reziac
Sat Mar 04, 2017 5:26 pm
Forum: General Discussion and Feedback
Topic: EPIC WIN!
Replies: 1218
Views: 1105827

Re: EPIC WIN!

DOS media player shouldn't require much RAM, and almost certainly not more than 16mb (the practical limit of DOS extenders of the day). But I've noticed that even for trivial tasks, ROS sometimes uses 100% of CPU and takes a long time to get past it, such as loading a file larger than about 32k into...
by Reziac
Thu Feb 23, 2017 10:45 am
Forum: Support
Topic: ROS and XP dual boot makes ROS startup much slower.
Replies: 8
Views: 6824

Re: ROS and XP dual boot makes ROS startup much slower.

On C: root I see ntldr, freeldr.sys, and freeldr.ini Since I used the DEBUG (FILE) boot, ROS has been starting normally, 12 seconds to desktop as before, hovering around 100mb RAM. Now that it's got past whatever initially ailed it, it's perfectly happy. For comparison, WinXP Pro SP3 (MSDN Final) is...
by Reziac
Wed Feb 22, 2017 2:01 am
Forum: Support
Topic: ROS and XP dual boot makes ROS startup much slower.
Replies: 8
Views: 6824

Re: ROS and XP dual boot makes ROS startup much slower.

When I get a chance I'll do a complete new install, and see what happens. As to the file copy problem, this is chronic and manifests somewhat randomly, but it smells to me like it might really be a filesystem bug. I mutter some about it here: https://www.reactos.org/forum/viewtopic.php?f=4&t=16255#p...
by Reziac
Tue Feb 21, 2017 5:18 pm
Forum: General Discussion and Feedback
Topic: EPIC WIN!
Replies: 1218
Views: 1105827

Re: EPIC WIN!

Preview: Excel and Word 2010 running on ReactOS r73869: This needs: - at least ReactOS r73868, - Windows build of Samba v3.0.23c that can be found at http://smithii.com/samba ; you need to follow exactly its installation steps, and in particular, copy the files in "C:\Program Files\samba". See comm...
by Reziac
Tue Feb 21, 2017 5:10 pm
Forum: Support
Topic: ROS and XP dual boot makes ROS startup much slower.
Replies: 8
Views: 6824

Re: ROS and XP dual boot makes ROS startup much slower.

Well, that's weird. In DEBUG (FILE) mode (which I hadn't previously tried, I don't know why I didn't notice it), the long delay didn't happen. And then when I rebooted into normal mode, the problem was fixed and ROS starts fast again. <scratching head> I wonder if a boot flag had got stuck wrong and...
by Reziac
Tue Feb 21, 2017 8:46 am
Forum: Support
Topic: ROS and XP dual boot makes ROS startup much slower.
Replies: 8
Views: 6824

Re: ROS and XP dual boot makes ROS startup much slower.

No, as I said ROS is on C: and WinXP is on D:

How do I make a debug log? (using the ROS "debug" boot didn't seem to create one, at least that I could find.)
by Reziac
Mon Feb 20, 2017 6:34 am
Forum: General Discussion and Feedback
Topic: EPIC WIN!
Replies: 1218
Views: 1105827

Re: EPIC WIN!

Nope, it's on real hardware, I forgot to mention that but it's in the next message up. I haven't worked with VirtualBox (that's on the agenda when I get the "new" frankenputer finished up) but I do have a spare PC that ROS seems to like well enough. Today's fun: https://www.reactos.org/forum/viewtop...
by Reziac
Mon Feb 20, 2017 5:08 am
Forum: Support
Topic: ROS and XP dual boot makes ROS startup much slower.
Replies: 8
Views: 6824

ROS and XP dual boot makes ROS startup much slower.

Using 0.4.4 (FOSDEMO version) installed on real hardware: So today I re-imaged ROS on C: so it's a clean install, checked it (working properly), then installed WinXP (SP3 build 5512) on D: formatted as FAT32. The plan was to try ROS's own filemanager on a sacrificial XP, to see if it could shed ligh...
by Reziac
Sun Feb 19, 2017 5:23 pm
Forum: Support
Topic: ReactOS on a HP Compaq 8510p
Replies: 2
Views: 4400

Re: ReactOS 4.4 on a HP Compaq 8510p

I had the same problem with both the default file explorer and "explorer_old.exe" -- sometimes one would work but not the other; sometimes I could only drag and drop from one version to the other version (but not within the same version); PASTE is often greyed out despite that I just COPY'd somethin...
by Reziac
Sun Feb 19, 2017 7:24 am
Forum: General Discussion and Feedback
Topic: EPIC WIN!
Replies: 1218
Views: 1105827

Re: EPIC WIN!

Today's successes -- these are mostly being run from a USB stick that's an old backup of an everyday system, so there's a lot of stuff. Since network is not working, any browser tests are on local files. Not all those marked as portable are intended to be portable apps, but have found a lot of 'em t...
by Reziac
Sat Feb 18, 2017 4:55 pm
Forum: General Discussion and Feedback
Topic: NTFS partially working?! USB only??
Replies: 5
Views: 4278

Re: NTFS partially working?! USB only??

Oh, crap, I already cloned the first partition to it (see, this is your own fault; ROS is behaving well enough that I decided to keep a clean copy for reference and backup) and that of course turned it into FAT32. But I can nuke it and reformat it as NTFS (okay, done, it mounts it again as before). ...
by Reziac
Sat Feb 18, 2017 5:43 am
Forum: General Discussion and Feedback
Topic: NTFS partially working?! USB only??
Replies: 5
Views: 4278

Re: NTFS partially working?! USB only??

Ah, okay, I didn't realise mount/read was in the one I'm using: ReactOS-0.4.4-FOSDEM2017RC-Hybrid.iso as the wiki mentioned v0.5 Tho I remain puzzled as to why it read NTFS on the USB stick but not on the other HD partition. Or does it only work with an NTFS device mounted after ROS is fully running...
by Reziac
Sat Feb 18, 2017 5:00 am
Forum: General Discussion and Feedback
Topic: EPIC WIN!
Replies: 1218
Views: 1105827

Re: EPIC WIN!

You folks are all way ahead of me here, but I finally got ROS to run for the very first time! so anything is exciting. :) Using ReactOS-0.4.4-FOSDEM2017RC-Hybrid.iso installed on real hardware. Overall it's behaving well enough. First weirdness was ... I ran these from a USB stick that is formatted ...