Search found 5 matches

by Energy
Sun Feb 14, 2016 1:41 pm
Forum: Support
Topic: A build to use serial ??
Replies: 7
Views: 12505

Re: A build to use serial ??

Use "ReactOS" or "ReactOS (Log file)" at boot. If the serial port doesn't work, please report. Reporting: the serial port doesn't work Used "ReactOS" or "ReactOS (Log file)" at boot. Serial COM-port not working in real hardware (https://jira.reactos.org/browse/CORE-4263, https://jira.reactos.org/br...
by Energy
Sun Feb 14, 2016 1:26 pm
Forum: Russian
Topic: Что за хрень вы сотворили с сайтом?!
Replies: 26
Views: 21266

Re: Что за хрень вы сотворили с сайтом?!

Переход на подобный дизайн требует от интерфейсного, дизайнерского и лингвистического состава команды разработчиков любого проекта компетентных знаний в области юзабилити, цветовой и блочной эргономики, принципов l10n и l18n, а главное(!) - УВАЖЕНИЯ К ПОЛЬЗОВАТЕЛЯМ. В данном случае об участников про...
by Energy
Mon Nov 30, 2015 9:50 pm
Forum: General Discussion and Feedback
Topic: 0.4.0 release branch!
Replies: 35
Views: 15349

Re: 0.4.0 release branch!

Serial COM-port not working in real hardware (https://jira.reactos.org/browse/CORE-4263, https://jira.reactos.org/browse/CORE-6065). But there is evidence that in r49256 (https://jira.reactos.org/browse/CORE-5025) and in 0.3.15 release (http://turbocontrol.com/reactos.htm) it worked. Even the simple...
by Energy
Sun Sep 06, 2015 1:41 am
Forum: Support
Topic: A build to use serial ??
Replies: 7
Views: 12505

Re: A build to use serial ??

I have encountered similar problems. ReactOS turns me on two different machines (for testing computer hardware, not to communicate with each other). One 2 COM-port, the second - 1 COM-port. Well, of course, on both all COM enabled in the BIOS, all assigned to interrupt, etc. In the OS in the equipme...
by Energy
Fri Sep 04, 2015 10:29 am
Forum: Russian
Topic: COM порты не для дебага. Как включить Serial.
Replies: 0
Views: 5015

COM порты не для дебага. Как включить Serial.

ReactOS крутится у меня на двух разных машинах. На одной 2 COM-порта, на второй - один. Ну ясное дело, на обоих все COM включены в BIOS, всем выданы перывания и т.д. Реактос валит в первый ком логи дебага. В самой ОСи в оборудовании указано что COM1 не сконфигурирован и не работает. На машине где дв...