Search found 3 matches

by yennar
Wed Mar 04, 2015 5:53 pm
Forum: General Discussion and Feedback
Topic: Python 2.7.9, PyQt 4.11.3, PyQt 5.4 work on 0.3.17
Replies: 4
Views: 5471

Re: Python 2.7.9, PyQt 4.11.3, PyQt 5.4 work on 0.3.17

Yes...
I just find there will be a nice new shell...
hbelusca wrote:You may have a look at the daily builds too, concerning the shell...
by yennar
Tue Mar 03, 2015 4:06 pm
Forum: General Discussion and Feedback
Topic: Python 2.7.9, PyQt 4.11.3, PyQt 5.4 work on 0.3.17
Replies: 4
Views: 5471

Re: Python 2.7.9, PyQt 4.11.3, PyQt 5.4 work on 0.3.17

I totally agree with you on the first point. Actually what I am going to do is to 'port' foundation libraries for more fancy applications to make a better ReactOS eco-system. I tried moinmoin just now and ran it and found Error messages from Python Socket Library. Guess the reason is from Python its...
by yennar
Tue Mar 03, 2015 2:53 pm
Forum: General Discussion and Feedback
Topic: Python 2.7.9, PyQt 4.11.3, PyQt 5.4 work on 0.3.17
Replies: 4
Views: 5471

Python 2.7.9, PyQt 4.11.3, PyQt 5.4 work on 0.3.17

The default ReactOS shell is not nice-looking and always crashing. Therefore I wrote some PyQt code for a stable, fancy file explorer. Python 2.7.9 , PyQt 4.11.3(Qt 4.8.6), PyQt 5.4 which are the lastet library rev are used and work well. Also the theme render is GTK 2.10 for Windows. http://i.imgur...