Search found 8 matches

by in3D
Wed Feb 26, 2014 11:35 pm
Forum: Support
Topic: Firefox 26 causes BSOD
Replies: 15
Views: 11741

Re: Firefox 26 causes BSOD

Yes, but in a relative sense, releases are stable compared to trunks, right?
by in3D
Mon Feb 24, 2014 4:38 am
Forum: Support
Topic: Firefox 26 causes BSOD
Replies: 15
Views: 11741

Re: Firefox 26 causes BSOD

Interesting. I assume trunk builds are less stable, are the new features worth it?
by in3D
Sun Feb 23, 2014 4:00 am
Forum: Support
Topic: Firefox 26 causes BSOD
Replies: 15
Views: 11741

Re: Firefox 26 causes BSOD

Do you mean turn on proxy? Is there a problem with networking in ROS? Also, I don't use trunk builds, are they better?
by in3D
Fri Feb 21, 2014 1:13 am
Forum: Support
Topic: Firefox 26 causes BSOD
Replies: 15
Views: 11741

Re: Firefox 26 causes BSOD

Ah, thank you. I originally wanted to put it there, but was unsure of a category.
by in3D
Fri Feb 21, 2014 12:31 am
Forum: Design
Topic: Lautus - ReactOS visual style
Replies: 132
Views: 173055

Re: Lautus - ReactOS visual style

This is just my opinion, but I like to be able to tell if something is a button or not. I made my own version of the start button: https://drive.google.com/file/d/0BweeR0 ... sp=sharing

IMO, the title bar buttons should be separated similarly. BTW, the image uploaded is vector.
by in3D
Thu Feb 20, 2014 11:56 pm
Forum: Support
Topic: Firefox 26 causes BSOD
Replies: 15
Views: 11741

Re: Firefox 26 causes BSOD

Do you have any idea what the problem might be? I tried debug mode, but the log showed a flood of errors and I couldn't pick out the problem.
by in3D
Wed Feb 19, 2014 8:02 pm
Forum: Support
Topic: Firefox 26 causes BSOD
Replies: 15
Views: 11741

Re: Firefox 26 causes BSOD

I don't know... it doesn't say.
http://www.reactos.org/wiki/Tests_for_0.3.16
by in3D
Wed Feb 19, 2014 1:22 am
Forum: Support
Topic: Firefox 26 causes BSOD
Replies: 15
Views: 11741

Firefox 26 causes BSOD

I installed Firefox 26 in ROS in VBox, and then every time I started the OS, I got a BSOD at the loading screen. I had to boot into safe mode and uninstall it. The compatibility chart said it worked fine, so why is it not working for me?