Search found 5 matches

by tgp1994
Sun Jun 06, 2010 5:23 pm
Forum: Support
Topic: ReactOS stops loading at a certain point
Replies: 8
Views: 6163

Re: ReactOS stops loading at a certain point

Meh, still no quote button. But thank you for the advice on how to edit :)

So what's the status on that log? Is it anything that I did, or is it just a bug ready to be fixed in the next release?
by tgp1994
Sat Jun 05, 2010 5:24 am
Forum: Support
Topic: ReactOS stops loading at a certain point
Replies: 8
Views: 6163

Re: ReactOS stops loading at a certain point

What? I don't have any quote button :P And edit "bug"? Never heard of one before. Perhaps it's time to upgrade the old forum software ;) I mean, three years...
by tgp1994
Fri Jun 04, 2010 9:55 pm
Forum: Support
Topic: ReactOS stops loading at a certain point
Replies: 8
Views: 6163

Re: ReactOS stops loading at a certain point

Oh, I've got a bit of an off-topic question here... why does it seem like a lot of functionality has been stripped out of this forum? I mean, there's no post thread button, (you have to scroll down to the respective forum category to find it,) and there's no quote-and-reply button, or reply button i...
by tgp1994
Fri Jun 04, 2010 9:30 pm
Forum: Support
Topic: ReactOS stops loading at a certain point
Replies: 8
Views: 6163

Re: ReactOS stops loading at a certain point

Ok, here's the output: (ntoskrnl\kd\kdio.c:297) ----------------------------------------------------- (ntoskrnl\kd\kdio.c:298) ReactOS 0.3.11 (Build 20091212-r44553) (ntoskrnl\kd\kdio.c:299) Command Line: DEBUG DEBUGPORT=COM1 BAUDRATE=115200 SOS (ntoskrnl\kd\kdio.c:303) ARC Paths: multi(0)disk(0)rdi...
by tgp1994
Fri Jun 04, 2010 4:15 am
Forum: Support
Topic: ReactOS stops loading at a certain point
Replies: 8
Views: 6163

ReactOS stops loading at a certain point

Hi there everyone. At one point, ReactOS will stop loading. This is while it's loading the drivers, and the last one is VMSCSI.SYS. Then nothing happens. If anyone knows the issue here, that would be great. (I've been trying to install vmware tools my self, (yes, I didn't download the premade one), ...