Search found 10 matches

by Ghostman 1
Wed Oct 01, 2008 10:14 pm
Forum: Support
Topic: DSL on 0.3.6
Replies: 14
Views: 7707

Re: DSL on 0.3.6

OK, I changed the network card to a 3com (3c905c) But still nothing... And it is still showing The Realtek old one.. Hymmm that is strange..Do i have to change something or reinstall the OS ??
by Ghostman 1
Wed Oct 01, 2008 9:40 pm
Forum: Support
Topic: DSL on 0.3.6
Replies: 14
Views: 7707

Re: DSL on 0.3.6

Nope, i put in the router (192.168.1.1) and it does nothing..I guess it is the network driver..I will try another network card...
by Ghostman 1
Wed Oct 01, 2008 5:54 pm
Forum: Support
Topic: DSL on 0.3.6
Replies: 14
Views: 7707

Re: DSL on 0.3.6

No, I installed firefox using a cd, I have NO internet connection.. This is what i am trying to fix..
Do i need to install active X before I am able to get online ? By the way ,I have React installed on my hard drive and i am using a Router...
by Ghostman 1
Tue Sep 30, 2008 10:42 pm
Forum: Support
Topic: DSL on 0.3.6
Replies: 14
Views: 7707

Re: DSL on 0.3.6

OK, i installed trunk build 36596 and it does the same thing.. When I click on Networking Connections, I get this error. (RAs folder not yet Implemented in shell 32... What does this mean..
by Ghostman 1
Tue Sep 30, 2008 8:33 pm
Forum: Support
Topic: DSL on 0.3.6
Replies: 14
Views: 7707

Re: DSL on 0.3.6

Ok, I installed firefox 2.0 and I get this message (server not found) Am I missing something somewhere ?
Everything says it is working,but is not.. What do you suggest ?
by Ghostman 1
Tue Sep 30, 2008 7:29 pm
Forum: Support
Topic: DSL on 0.3.6
Replies: 14
Views: 7707

DSL on 0.3.6

I was able to get my mouse and keyboard working on another computer, But how do i get my DSl to work in ReactOS 0.3.6 ? I went into network and it has found my card, and it says it is working,But how do I get Online ? When i click on React Explore and then web, It says that I need Active X and it is...
by Ghostman 1
Sun Sep 28, 2008 7:57 pm
Forum: Support
Topic: 0.3.6
Replies: 6
Views: 3911

Re: 0.3.6

I got the keyboard working,BUT cannot get the mouse to work...Both are PS2..
by Ghostman 1
Sun Sep 28, 2008 4:04 pm
Forum: Support
Topic: 0.3.6
Replies: 6
Views: 3911

Re: 0.3.6

Sorry about that,It is a DELL XPS 700r , 700 mhz with 256 mb with a 15gb hard drive..
Is this enough info?
by Ghostman 1
Sun Sep 28, 2008 5:26 am
Forum: Support
Topic: 0.3.6
Replies: 6
Views: 3911

Re: 0.3.6

A little help would be nice ...Is this version full of problems? Should i install a different version ?
:?
by Ghostman 1
Sat Sep 27, 2008 11:07 pm
Forum: Support
Topic: 0.3.6
Replies: 6
Views: 3911

0.3.6

just installed the newest version, and when it finished installing and when it reached the desktop,
It FROZE up big time.. No mouse and No keyboard..could not do nothing...