Search found 21 matches

by DRNewcomb
Tue Nov 25, 2014 8:34 pm
Forum: General Discussion and Feedback
Topic: ReactOS in Virtual PC 2007
Replies: 23
Views: 18951

Re: ReactOS in Virtual PC 2007

At 0.3.17 I'm still unable to get the drivers working on Virtual PC (2011) on my Win 7 machine. I need to study this some more.
by DRNewcomb
Tue Sep 09, 2014 1:01 am
Forum: General Discussion and Feedback
Topic: ReactOS in Virtual PC 2007
Replies: 23
Views: 18951

Re: ReactOS in Virtual PC 2007

One thing is that I'm using the current (2011) version of Virtual PC, not the 2007 version. Is there a big difference?
by DRNewcomb
Mon Sep 08, 2014 10:04 pm
Forum: General Discussion and Feedback
Topic: ReactOS in Virtual PC 2007
Replies: 23
Views: 18951

Re: ReactOS in Virtual PC 2007

Did you get it working yet? I will be uploading the videos tonight. It's working to the point that I can play solitaire, etc. What I don't have is networking. I can't activate the MSVPC Integration Features or access any files directly on file system. I bundled up the NP50 driver files in an ISO us...
by DRNewcomb
Mon Sep 08, 2014 4:43 am
Forum: General Discussion and Feedback
Topic: ReactOS in Virtual PC 2007
Replies: 23
Views: 18951

Re: ReactOS in Virtual PC 2007

I loaded 64034-dbg into the latest MS Virtual PC running in Windows 7. It got as far as the Gecko installer and just hung there waiting for the download. It's as if it does not like the networking or something. If you have any pointers for setting up the Virtual PC, I'd appreciate knowing what to do...
by DRNewcomb
Sun Sep 07, 2014 8:55 pm
Forum: General Discussion and Feedback
Topic: My ReactOS Hardware Sprint
Replies: 33
Views: 34844

Re: My ReactOS Hardware Sprint

You have not given much detail here! The partition needs to be a primary "FAT" and not "NTFS". ... Understood. I was just checking to see if anyone wanted more information or the response would be, "Well, what did you expect?" I was using the partitioned provided with the setup ISO file, so my choi...
by DRNewcomb
Sun Sep 07, 2014 4:43 pm
Forum: General Discussion and Feedback
Topic: My ReactOS Hardware Sprint
Replies: 33
Views: 34844

Re: My ReactOS Hardware Sprint

Just for fun, I tried installing React OS (64034-dbg) on a Dell Optiplex GX520 I have laying around. 1. Would not install boot loader if I used any partitioning other than the entire hard drive. (e.g. 20GB vs all 80 GB) 2. Would not write bootloader to floppy Eventually it installed but crashed on b...
by DRNewcomb
Thu Sep 04, 2014 7:27 pm
Forum: Support
Topic: 0.3.16 in qemu
Replies: 23
Views: 22731

Re: 0.3.16 in qemu

Hi DRNewcomb! Can you please retest with a daily build (available at: http://www.reactos.org/getbuilds)? Choose a bootcd-xxxx-dbg version (not a rel), and retest. If the problem still appears, can you provide a debug log? Thanks! I did that and the results are much improved. It did hang the first t...
by DRNewcomb
Thu Sep 04, 2014 2:23 pm
Forum: Support
Topic: 0.3.16 in qemu
Replies: 23
Views: 22731

Re: 0.3.16 in qemu

I loaded the 0.3.16 install disc image onto the Q (v. 0.9.0 based on QEMU) emulator running on a Mac Mini. It installed perfectly but when the emulator rebooted into ReactOS it presents the blue screen of death with a STOP 0X0000001E error and a reference to win32k.sys. When I reboot in debug mode i...
by DRNewcomb
Wed Mar 23, 2011 3:50 am
Forum: General Discussion and Feedback
Topic: 0.3.13 Feedback
Replies: 0
Views: 2687

0.3.13 Feedback

I installed 0.3.13 on my sandbox machine, which has a 1.8 GHz AMD motherboard with a Via chipset. It installs and runs pretty well. I got the Rhine Ethernet driver to install; so I have access to the Internet. Any attempt to run the Via "Magic Install" setup program produced the blue screen of death...
by DRNewcomb
Thu Jan 20, 2011 2:53 am
Forum: General Discussion and Feedback
Topic: Preinstalling drivers, etc?
Replies: 2
Views: 2016

Preinstalling drivers, etc?

Playing with RoS 0.3.12 on my "sandbox" PC, I've run into a few glitches during setup. First, the ISO image does not have drivers for the Via Rhine Ethernet chip on my motherboard. Because of this the setup can't download Gecko. I was thinking; I could start with an empty FAT32 filesystem then copy ...
by DRNewcomb
Wed Jan 19, 2011 9:05 pm
Forum: Support
Topic: Issues booting on hardware
Replies: 10
Views: 5911

Re: Issues booting on hardware

It appears that my major issue was installing the Via chipset drivers for the PCI bridges, etc. If I install just the Rhine Ethernet driver RoS runs fairly well, considering it's still Alpha.

P.S. It now actually appears that the poison pill was the Via AC97 Sound drivers/programs.
by DRNewcomb
Wed Jan 19, 2011 3:37 pm
Forum: Support
Topic: Issues booting on hardware
Replies: 10
Views: 5911

Re: Issues booting on hardware

Maybe you could make a debug log for us? Might be useful I'll give it a try. I think the problem is not knowing which drivers to ignore and which to install. I need the Rhine Ethernet driver to be able to connect to the Internet. Sound would be nice to have. I'm not sure if the chipset drivers are ...
by DRNewcomb
Tue Jan 18, 2011 11:58 pm
Forum: Support
Topic: Issues booting on hardware
Replies: 10
Views: 5911

Re: Issues booting on hardware

Well, it's called alpha software with a reason ;-) Right. I knew what I was getting into. No complaints. Right now I'm going to have to reinstall as it will no longer boot cleanly. The Debug Mode boot goes into a desktop with no keyboard or mouse input and regular boot goes to a blue screen with a ...
by DRNewcomb
Tue Jan 18, 2011 4:31 pm
Forum: Support
Topic: Issues booting on hardware
Replies: 10
Views: 5911

Re: Issues booting on hardware

Well. Try to unplug the primary HDD and make your ROS HDD primary. Normally ROS should boot from secondary, but its worth a try. Next, is it SATA or IDE? It's an old machine; the HDDs are all IDE. I'll look at doing as you suggest. As I mentioned earlier, I put ReactOS on the secondary HDD because ...
by DRNewcomb
Tue Jan 18, 2011 10:27 am
Forum: Support
Topic: Issues booting on hardware
Replies: 10
Views: 5911

Re: Issues booting on hardware

Update. It turns out that if I enter a "/" (or maybe anything other than a CR) when freeldr complains about not being able to read freeldr.ini the system goes ahead and gives me the freeldr boot menu. It actually gets as far as saying "ReactOS is loading files" before the screen goes blank and the s...