Search found 24 matches

by Dinosaur
Sat Jul 18, 2009 6:48 am
Forum: Support
Topic: ReactOS 0.3.10 on Industrial CPU board
Replies: 66
Views: 38687

Re: ReactOS 0.3.10 on Industrial CPU board

Hi all The cpu boards that I use have a number of options when it comes to the screen. Using a seperate vga card with vesa option. Using the LVDS interface with an LCD panel Using both LVDS & Monitor Then there are all the BIOS options.Forcing it to every possible resolution, and option. I have trie...
by Dinosaur
Sat Jul 18, 2009 2:07 am
Forum: Support
Topic: ReactOS 0.3.10 on Industrial CPU board
Replies: 66
Views: 38687

Re: ReactOS 0.3.10 on Industrial CPU board

Hi all

Sorry hto, I meant my BIOS only has a 640x480x18.
But I guess that is only the default screen mode, after that software will select it's own mode, ie:640x480x4

Regards
by Dinosaur
Sat Jul 18, 2009 1:12 am
Forum: Support
Topic: ReactOS 0.3.10 on Industrial CPU board
Replies: 66
Views: 38687

Re: ReactOS 0.3.10 on Industrial CPU board

Hi all DO NOT use earlier ones, like NT4, even 2k... They WONT work. The drivers supplied were XP. Why cant you just try slipstreaming the drivers into ros bootcd Haos, I followed your link, but it looked like it is a bit more involved. Will re-visit and ask questions. you can also try to choose Dis...
by Dinosaur
Fri Jul 17, 2009 12:58 pm
Forum: Support
Topic: ReactOS 0.3.10 on Industrial CPU board
Replies: 66
Views: 38687

Re: ReactOS 0.3.10 on Industrial CPU board

Hi all
Then I replaced vbemp.sys by S3TWISTM.SYS and framebuf.dll by S3TWISTR.DLL (NT4),
Same result with me, screen appears turned off.
When I try to use the s3 driver/dll supplied by the manufacturer, I get CSRServerInitialisation Failed.
Regards
by Dinosaur
Fri Jul 17, 2009 8:54 am
Forum: Support
Topic: ReactOS 0.3.10 on Industrial CPU board
Replies: 66
Views: 38687

Re: ReactOS 0.3.10 on Industrial CPU board

Hi all Does it change resolution at this moment, or not? That is hard to say. I can put the bios to 1024 x 768 and the logo will still appear at about the same resolution. I believe the display is turning off after a flickering of a second or so. Then is goes black with the usual vga warning "No Sig...
by Dinosaur
Fri Jul 17, 2009 6:53 am
Forum: Support
Topic: ReactOS 0.3.10 on Industrial CPU board
Replies: 66
Views: 38687

Re: ReactOS 0.3.10 on Industrial CPU board

Hi all

0.3.09

Regards
by Dinosaur
Fri Jul 17, 2009 6:10 am
Forum: Support
Topic: ReactOS 0.3.10 on Industrial CPU board
Replies: 66
Views: 38687

Re: ReactOS 0.3.10 on Industrial CPU board

Hi all Well I hope this means something to someone, cause that took hours. Initially had a corrupted cfc, so rewrote the disk, made the changes (saved it this time), but ended up not seeing explorer as the last proc.?? Basically did the following. Proc list ;Wrote down all the proc's Proc attach ;At...
by Dinosaur
Fri Jul 17, 2009 12:44 am
Forum: Support
Topic: ReactOS 0.3.10 on Industrial CPU board
Replies: 66
Views: 38687

Re: ReactOS 0.3.10 on Industrial CPU board

Hi all

hto, I dont get your request.
Do you mean
System attach 0x1c0
smss attach 0x1c0

etc
by Dinosaur
Fri Jul 17, 2009 12:10 am
Forum: Support
Topic: ReactOS 0.3.10 on Industrial CPU board
Replies: 66
Views: 38687

Re: ReactOS 0.3.10 on Industrial CPU board

Hi all kdb:> proc list PID State Filename *0x00000004 In Memory System 0x00000044 In Memory smss.exe 0x0000007c In Memory csrss.exe 0x000000a0 In Memory winlogon.exe 0x000000bc In Memory services.exe 0x000000c4 In Memory lsass.exe 0x000000e4 In Memory eventlog.exe 0x00000104 In Memory umpnpmgr.exe 0...
by Dinosaur
Thu Jul 16, 2009 11:54 pm
Forum: Support
Topic: ReactOS 0.3.10 on Industrial CPU board
Replies: 66
Views: 38687

Re: ReactOS 0.3.10 on Industrial CPU board

Hi all Using the tab+k combination proved correctly that the keyboard isnt locked. These are the last few lines again. (subsystems\win32\win32k\ntuser\window.c:1588) FIXME - Parent is HWND_MESSAGE (dll\cpl\desk\classinst.c:190) RegCreateKeyEx() failed 'THIS IS WHERE IT STOPPED. (drivers\input\i8042p...
by Dinosaur
Thu Jul 16, 2009 2:49 am
Forum: Support
Topic: ReactOS 0.3.10 on Industrial CPU board
Replies: 66
Views: 38687

Re: ReactOS 0.3.10 on Industrial CPU board

Hi all Sorry about the confusion, I have done so many tests that I have lost track. Just some updates. ReactOS' vbemp.sys driver requires VBE 2.0 support in video-BIOS. Also, the frame buffer size in BIOS Setup should be set to at least 1 MB. If there will be any problems (in the future, on this ear...
by Dinosaur
Wed Jul 15, 2009 6:42 am
Forum: Support
Topic: ReactOS 0.3.10 on Industrial CPU board
Replies: 66
Views: 38687

Re: ReactOS 0.3.10 on Industrial CPU board

Hi all I have not added the S3 drivers yet, as I have not figured out out to add them. I have only just figured out that there is provision for private messages. Will respond, thank you. FYI, I loaded Win2k onto the cfc and booted it. It worked except it assumed the 800x600 resolution, untill I load...
by Dinosaur
Wed Jul 15, 2009 4:56 am
Forum: Support
Topic: ReactOS 0.3.10 on Industrial CPU board
Replies: 66
Views: 38687

Re: ReactOS 0.3.10 on Industrial CPU board

Hi all Will have to look at your suggestions in more detail, but I have IDE CFC adapters, that I use when the cpu board doesnt have a cfc onboard. This is the dump when I use the IDE. err:(dll\win32\setupapi\queue.c:1659) copy error 2 L"C:\\ReactOS\\inf\\s3gnb.dll " -> L"C:\\ReactOS\\System32\\s3gnb...
by Dinosaur
Tue Jul 14, 2009 3:06 am
Forum: Support
Topic: ReactOS 0.3.10 on Industrial CPU board
Replies: 66
Views: 38687

Re: ReactOS 0.3.10 on Industrial CPU board

Hi all err:(dll\win32\shell32\shellpath.c:1454) Failed to create directory L"%USERPROFI LE%\\Local Settings\\History". err:(dll\win32\wininet\urlcache.c:554) Couldn't get path for default container 1 err:(dll\win32\shell32\shellpath.c:1454) Failed to create directory L"%USERPROFI LE%\\Cookies". err:...
by Dinosaur
Tue Jul 14, 2009 1:42 am
Forum: Support
Topic: ReactOS 0.3.10 on Industrial CPU board
Replies: 66
Views: 38687

Re: ReactOS 0.3.10 on Industrial CPU board

Hi all
Do you use uniata.sys driver?
No, I have copied atapi.sys to uniata.sys
What have happened after the last string of that log? Black screen
Black screen but computer is hung,
keyboard is dead.

Regards