Search found 5 matches

by nitrotrike
Tue Sep 18, 2007 8:23 pm
Forum: Support
Topic: How do I install drivers??
Replies: 6
Views: 8368

OK, but after looking at all the fancy screenshots with stuff installed and running, etc. How are these people getting this stuff to run? I just sit here looking at the desktop double clicking on stuff until my finger turns red. This is what I am asking, is there a specific WAY to install them? Do I...
by nitrotrike
Mon Sep 17, 2007 4:52 am
Forum: Support
Topic: How do I install drivers??
Replies: 6
Views: 8368

How do I install drivers??

I gave up on trying to get ROS to run on a newer laptop. I threw together an old desktop. ROS installed just fine. NOW... it asks me to 'install drivers automatically', or from a 'specific location'. I have the ethernet card driver, chipset driver, etc on a cd. I cannot choose the cd as a source. Al...
by nitrotrike
Tue Sep 04, 2007 7:06 pm
Forum: Support
Topic: iso 0.3.3 rc 1 no boot
Replies: 7
Views: 4898

Z98 wrote:He said he has SATA. We don't have SATA support right now
I understand he is SATA. I do not. Is there any solution to this blank screen issue with 3.3?

Seems i'm not the only one having this problem.

Looks like it's back to windows or linux until the next release :cry:
by nitrotrike
Tue Sep 04, 2007 8:36 am
Forum: Support
Topic: iso 0.3.3 rc 1 no boot
Replies: 7
Views: 4898

I'm using the RC2. Same problem. Blank screen with install or live. Tried burning the cd's at different speeds too. How would one go about 'installing' anything if the screen is blank?? I tried all different video modes at install too, as mentioned in other posts. Trying to install it on a Toshiba P...
by nitrotrike
Tue Sep 04, 2007 7:52 am
Forum: Support
Topic: BLANK screen live or installed.. help!
Replies: 19
Views: 11920

BLANK screen live or installed.. help!

I tried installing it on a Toshiba P25-s477 laptop. I see the load screen (where it is scrolling the drivers. etc), then everything goes blank. Tried burning it at different speeds (as slow as 4X), same thing. Then tried the live CD, also at different speeds, same results - blank screen, but laptop ...