Search found 5 matches

by Luxx
Fri Jun 12, 2009 1:28 pm
Forum: Off Topic
Topic: My questions can't be answered by looking elsewhere...
Replies: 27
Views: 16927

Re: My questions can't be answered by looking elsewhere...

I think you expect way to mutch from ReactOS at this moment. ReactOS is just a ALFA OS, that is still far from being what it's some day gonne be. Unfortunately i'm a 'total noob' for OS-developing, so i just enjoy the alfa's, and give-up when something is not working. Until there is at least a 'offi...
by Luxx
Thu Feb 05, 2009 8:02 pm
Forum: Support
Topic: Internet connection with ROS on RealHardware
Replies: 9
Views: 7481

Re: Internet connection with ROS on RealHardware

Today i downloaded 0.3.8 and installed it on my PIII. It runs fine, but also i have trouble with the network. I do have a rtl 8139 card, and during install it even reconezes the card, and says i just need to reboot... after reboot the same thing happens... after reboot the same thing happens, .. etc...
by Luxx
Wed Nov 05, 2008 1:06 pm
Forum: General Discussion and Feedback
Topic: ReactOS 0.3.7
Replies: 142
Views: 48935

Re: ReactOS 0.3.7

0.3.7 now installs fine on my PIII PC, that's new... Glad to see it boot on real hardware, hope i can get my onboard ethernet working, or else i have to dig my goodold 8139 up.. Anyway, time to test/play some more with this. Great job!
by Luxx
Sun Sep 09, 2007 4:05 pm
Forum: Support
Topic: install help
Replies: 3
Views: 3289

aicommander wrote:How much RAM does it have?
384MB
by Luxx
Sun Sep 02, 2007 4:13 pm
Forum: Support
Topic: install help
Replies: 3
Views: 3289

install help

I'm trying to install reactos 0.3.3rc, on a P3 on a BX-chipset mainboard, pretty default...
during 'copying files' in the installation process, the 'memory indicator' goes low around 15-20%, and than the install freezes... I've no idear what might go wrong, so, how can I find out what's wrong